<!DOCTYPE html PUBLIC "-//W3C//DTD HTML+RDFa 1.1//EN">
<html lang="en" dir="ltr" version="HTML+RDFa 1.1"
  xmlns:og="http://ogp.me/ns#"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#">
<head profile="http://www.w3.org/1999/xhtml/vocab">
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, minimum-scale=1, user-scalable=no" />
<link rel='dns-prefetch' href='//k4z6w9b5.stackpathcdn.com' />
<link rel='dns-prefetch' href='//cdn.shareaholic.net' />
<link rel='dns-prefetch' href='//www.shareaholic.net' />
<link rel='dns-prefetch' href='//analytics.shareaholic.com' />
<link rel='dns-prefetch' href='//recs.shareaholic.com' />
<link rel='dns-prefetch' href='//go.shareaholic.com' />
<link rel='dns-prefetch' href='//partner.shareaholic.com' />
<!-- Shareaholic Content Tags -->
<meta name='shareaholic:site_name' content='Kfm Radio' />
<meta name='shareaholic:language' content='en' />
<meta name='shareaholic:site_id' content='a873e306224f74ff772a8b6d85dab7e8' />
<meta name='shareaholic:drupal_version' content='7.x-3.31' />
<meta name='shareaholic:url' content='https://kfmradio.com/news/02052021-1752/402-new-covid-cases-one-additional-death-reported' />
<meta name='shareaholic:article_published_time' content='2021-05-02T17:52:50+01:00' />
<meta name='shareaholic:article_modified_time' content='2021-05-02T17:52:50+01:00' />
<meta name='shareaholic:article_author_name' content='Ciara Plunkett' />
<meta name='shareaholic:keywords' content='local news, news sections, national news' />
<!-- Shareaholic Content Tags End -->
<!-- Growth powered by Shareaholic - https://www.shareaholic.com -->
<link rel='preload' href='//cdn.shareaholic.net/assets/pub/shareaholic.js' as='script'>
<script data-cfasync='false'>
  //<![CDATA[
    _SHR_SETTINGS = [];
  //]]>
</script>
<script 
  data-cfasync='false'
  src='//cdn.shareaholic.net/assets/pub/shareaholic.js'
  data-shr-siteid='a873e306224f74ff772a8b6d85dab7e8'
  async >
</script><meta name="description" content="402 more people have contracted Covid-19 in the Republic and one more patient has died from the disease. Nearly eight in ten of the cases are among people aged under 45. It brings the death toll from the pandemic to 4,906 -- and the total number of cases to 249 thousand 838." />
<meta name="rating" content="general" />
<meta name="rights" content="© Kfm Radio 2008 - 2017" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="image_src" href="https://kfmradio.com/sites/default/files/thumbnails/image/swab_test_covid_19_etc_pixabay.jpg" />
<link rel="canonical" href="https://kfmradio.com/news/02052021-1752/402-new-covid-cases-one-additional-death-reported" />
<link rel="shortlink" href="https://kfmradio.com/node/138696" />
<meta property="fb:app_id" content="473362952815493" />
<meta property="og:site_name" content="Kfm Radio" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://kfmradio.com/news/02052021-1752/402-new-covid-cases-one-additional-death-reported" />
<meta property="og:title" content="402 New Covid Cases &amp; One Additional Death Reported." />
<meta property="og:description" content="402 more people have contracted Covid-19 in the Republic and one more patient has died from the disease. Nearly eight in ten of the cases are among people aged under 45. It brings the death toll from the pandemic to 4,906 -- and the total number of cases to 249 thousand 838." />
<meta property="og:updated_time" content="2021-05-02T17:52:50+01:00" />
<meta property="og:image" content="https://kfmradio.com/sites/default/files/thumbnails/image/swab_test_covid_19_etc_pixabay.jpg" />
<meta property="og:image:url" content="https://kfmradio.com/sites/default/files/thumbnails/image/swab_test_covid_19_etc_pixabay.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:image" content="https://kfmradio.com/sites/default/files/thumbnails/image/swab_test_covid_19_etc_pixabay.jpg" />
<meta property="article:published_time" content="2021-05-02T17:52:50+01:00" />
<meta property="article:modified_time" content="2021-05-02T17:52:50+01:00" />
  <title>402 New Covid Cases & One Additional Death Reported. | Kfm Radio</title>  
  <link type="text/css" rel="stylesheet" href="https://kfmradio.com/sites/default/files/css/css_xE-rWrJf-fncB6ztZfd2huxqgxu4WO-qwma6Xer30m4.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://kfmradio.com/sites/default/files/css/css_wK_6OkTymLeGE8EAA_dnsRvCJEpFx6LktC0tHt1BluE.css" media="screen" />
<link type="text/css" rel="stylesheet" href="https://kfmradio.com/sites/default/files/css/css_GTqNhZKXITqxdlvD7lJwQvDwPHupbVfoK_3dxHT2lFQ.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://kfmradio.com/sites/default/files/css/css_-erxcRHK0QdnYNnvvGzkWZMBa1ZIyaSMBJlVAsoixmE.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://kfmradio.com/sites/default/files/css/css_yhaFeCcoUpg1j7Q_DfXqKJSn3HLaE4sO845duH6MD_I.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://kfmradio.com/sites/default/files/css/css_sDc8n-xGAkHMwFg1ztZiCiighneKDFtHXjROmMHBFHA.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://kfmradio.com/sites/all/themes/quatro/css/yellow-style.css?qqbnwo" media="all" />

<!--[if (lt IE 9)&(!IEMobile)]>
<link type="text/css" rel="stylesheet" href="https://kfmradio.com/sites/default/files/css/css_DuhiYv0wTHdvHIUhtfdfPjjyWG45H49NOARVJ4O0swo.css" media="all" />
<![endif]-->

<!--[if gte IE 9]><!-->
<link type="text/css" rel="stylesheet" href="https://kfmradio.com/sites/default/files/css/css_T8N0i_W2EAJ6HTtYFD3TlKYWlxrdXZ_EDXKBncG5fcQ.css" media="all" />
<!--<![endif]-->
  <script type="text/javascript" src="//code.jquery.com/jquery-1.10.2.min.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
window.jQuery || document.write("<script src='/sites/all/modules/jquery_update/replace/jquery/1.10/jquery.min.js'>\x3C/script>")
//--><!]]>
</script>
<script type="text/javascript" src="https://kfmradio.com/sites/default/files/js/js_PdiuypZMI8o81AYEdTHwjRslVPEF69JFzr7Y9sMWt4s.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>
googletag.slots = googletag.slots || {};
//--><!]]>
</script>
<script type="text/javascript" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript" src="https://kfmradio.com/sites/default/files/js/js_s3L_uC35AiN5EGYY533su-jccnLRp2aKpOnjgPLbo34.js"></script>
<script type="text/javascript" src="//cdn.optimizely.com/js/3183280010.js"></script>
<script type="text/javascript" src="//code.jquery.com/ui/1.10.2/jquery-ui.min.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
window.jQuery.ui || document.write("<script src='/sites/all/modules/jquery_update/replace/ui/ui/minified/jquery-ui.min.js'>\x3C/script>")
//--><!]]>
</script>
<script type="text/javascript" src="https://kfmradio.com/sites/default/files/js/js_BLxotNs2yt7YGlf9QRI9L9AMfdnkQfnN-_ADBTW3SiE.js"></script>
<script type="text/javascript" src="https://kfmradio.com/sites/default/files/js/js_OPmocP13KcRuyGPBZUmPXKb86d9sEGPjahVIem6HpOM.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
  googletag.pubads().enableAsyncRendering();
  googletag.pubads().enableSingleRequest();
  googletag.pubads().collapseEmptyDivs();
});

googletag.enableServices();
//--><!]]>
</script>
<script type="text/javascript" src="https://kfmradio.com/sites/default/files/js/js_a3kLxvnqyYXU_GmpXDbNNN8INje5kGJ4FNrewAJU5EE.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","https://www.google-analytics.com/analytics.js","ga");ga("create", "UA-26807317-1", {"cookieDomain":"auto","allowLinker":true});ga("require", "linker");ga("linker:autoLink", ["www.kfm.ie","www.kfmradio.com"]);ga("set", "anonymizeIp", true);ga("send", "pageview");
//--><!]]>
</script>
<script type="text/javascript" src="https://kfmradio.com/sites/default/files/js/js_48BRlyYKMRdL05BhejfZGXdAEY99GHw7MCcWz7FqGOc.js"></script>
<script type="text/javascript" src="//use.edgefonts.net/droid-sans:n7.js"></script>
<script type="text/javascript" src="https://kfmradio.com/sites/default/files/js/js_AXwPlQRarN28EAFnC1P-QOVd5w-pvDHfIcSpzMfFaDM.js"></script>
<script type="text/javascript" src="https://kfmradio.com/sites/default/files/js/js_43n5FBy8pZxQHxPXkf-sQF7ZiacVZke14b0VlvSA554.js"></script>
<script type="text/javascript">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</script>
  
<script src="https://radioboxplayer.net/player.js"></script>

<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/53829693/KFM_Home_MPU1', [300, 250], 'div-gpt-ad-1479156319237-0').addService(googletag.pubads());
    googletag.defineSlot('/53829693/KFM_Home_MPU2', [300, 250], 'div-gpt-ad-1479156319237-1').addService(googletag.pubads());
    googletag.defineSlot('/53829693/KFM_Home_Skin', [1, 1], 'div-gpt-ad-1479156319237-2').addService(googletag.pubads());
    googletag.defineSlot('/53829693/KFM_Home_TopBanner', [[728, 90], [970, 250], [970, 90]], 'div-gpt-ad-1479156319237-3').addService(googletag.pubads());
    googletag.defineSlot('/53829693/KFM_ROS_MPU1', [300, 250], 'div-gpt-ad-1479156319237-4').addService(googletag.pubads());
    googletag.defineSlot('/53829693/KFM_ROS_MPU2', [300, 250], 'div-gpt-ad-1479156319237-5').addService(googletag.pubads());
    googletag.defineSlot('/53829693/KFM_ROS_Skin', [1, 1], 'div-gpt-ad-1479156319237-6').addService(googletag.pubads());
    googletag.defineSlot('/53829693/KFM_ROS_TopBanner', [[728, 90], [970, 250], [970, 90]], 'div-gpt-ad-1479156319237-7').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-8013927953608516",
    enable_page_level_ads: true
  });
</script>

<script src='//d3c3cq33003psk.cloudfront.net/opentag-138157-kfmradiocom.js' async defer></script>
<link rel="stylesheet" href="//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css">

  <link href='http://fonts.googleapis.com/css?family=Open+Sans+Condensed:700,300,300italic' rel='stylesheet' type='text/css' />
  <link href='http://fonts.googleapis.com/css?family=Open+Sans:400,400italic,600,600italic,700,700italic,800,800italic,300italic,300' rel='stylesheet' type='text/css'>
  
  <link href='http://fonts.googleapis.com/css?family=Titillium+Web:400,900,700|Alfa+Slab+One|Source+Sans+Pro:400,900' rel='stylesheet' type='text/css'>
  <!--[if lt IE 9]><script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
   
  <!--[if IE 8]>
    <link type="text/css" rel="stylesheet" media="all" href="/sites/all/themes/quatro/css/ie8-fixes.css" />
  <![endif]-->
  <!--[if IE 7]>  
    <link type="text/css" rel="stylesheet" media="all" href="/sites/all/themes/quatro/css/ie7-fixes.css" />
  <![endif]-->
  <!--[if IE]>  
    <link type="text/css" rel="stylesheet" media="all" href="/sites/all/themes/quatro/css/ie-fixes.css" />
  <![endif]-->
</head>
<body class="html not-front not-logged-in page-node page-node- page-node-138696 node-type-article context-news">

  <div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
  
  <div class="region region-page-top" id="region-page-top">
  <div class="region-inner region-page-top-inner">
      </div>
</div>  <div class="page clearfix" id="page">
      <div class="onscroll_sticky_skyscraper">
<nav id="sidebar_ads_left_nav">
		</nav>
	
	<nav id="sidebar_ads_right_nav">
		</nav>
	</div>

<header id="section-header" class="section section-header">
  <div id="zone-branding-wrapper" class="zone-wrapper zone-branding-wrapper clearfix">  
  <div id="zone-branding" class="zone zone-branding clearfix container-16">
    <div class="grid-16 region region-branding" id="region-branding">
  <div class="region-inner region-branding-inner">
        <div class="branding-data clearfix">
            <div class="logo-img">
        <a href="/" rel="home" title=""><img src="https://kfmradio.com/sites/default/files/Kfm_Logo_0.png" alt="" id="logo" /></a>      </div>
                </div>
        <div class="block block-views block-now-on-air-block block-views-now-on-air-block odd block-without-title" id="block-views-now-on-air-block">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="view view-now-on-air view-id-now_on_air view-display-id-block view-dom-id-b71d018fd1cd2545e9a00dbb8c70d670">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div class="views-field views-field-field-on-air-title">        <div class="field-content"></div>  </div>  
  <div class="views-field views-field-field-on-air-subtitle">        <div class="field-content"></div>  </div>  
  <div class="views-field views-field-field-program-image">        <div class="field-content"></div>  </div>  </div>
    </div>
  
  
  
  
  
  
</div>    </div>
  </div>
</div><div class="block block-block block-2 block-block-2 even block-without-title" id="block-block-2">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <p><a href="https://kfmradio.com/listen-live-player.html" target="_blank"><img alt="Listen Live Logo" src="/live/img/play_live.png" /></a></p>
<p style="display:none;"><a href="https://kfmradio.com/listen-live-extra.html" target="_blank"><img alt="Listen Live Extra Logo" src="/live/img/play_extra.png" /></a></p>
    </div>
  </div>
</div>  </div>
</div>  </div>
</div><div id="zone-submenu-wrapper" class="zone-wrapper zone-submenu-wrapper clearfix">  
  <div id="zone-submenu" class="zone zone-submenu clearfix container-16">
    <div class="grid-16 region region-submenu" id="region-submenu">
  <div class="region-inner region-submenu-inner">
      </div>
</div>  </div>
</div><div id="zone-menu-wrapper" class="zone-wrapper zone-menu-wrapper clearfix">  
  <div id="zone-menu" class="zone zone-menu clearfix container-16">
    <div class="grid-16 region region-menu" id="region-menu">
  <div class="region-inner region-menu-inner">
        <div class="block block-superfish block-1 block-superfish-1 odd block-without-title" id="block-superfish-1">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <ul id="superfish-1" class="menu sf-menu sf-main-menu sf-horizontal sf-style-none sf-total-items-8 sf-parent-items-1 sf-single-items-7"><li id="menu-218-1" class="first odd sf-item-1 sf-depth-1 sf-no-children"><a href="/" class="sf-depth-1">Home</a></li><li id="menu-642-1" class="middle even sf-item-2 sf-depth-1 sf-total-children-3 sf-parent-children-0 sf-single-children-3 menuparent"><a href="/news" class="sf-depth-1 menuparent">News</a><ul><li id="menu-604-1" class="first odd sf-item-1 sf-depth-2 sf-no-children"><a href="/kfm-radio/local-news.html" title="" class="sf-depth-2">Local News</a></li><li id="menu-605-1" class="middle even sf-item-2 sf-depth-2 sf-no-children"><a href="/kfm-radio/national-news.html" title="" class="sf-depth-2">National News</a></li><li id="menu-645-1" class="last odd sf-item-3 sf-depth-2 sf-no-children"><a href="/kfm-radio/international-news.html" title="" class="sf-depth-2">International</a></li></ul></li><li id="menu-643-1" class="middle odd sf-item-3 sf-depth-1 sf-no-children"><a href="/kfm-radio/sports-news.html" title="" class="sf-depth-1">Sport</a></li><li id="menu-500-1" class="middle even sf-item-4 sf-depth-1 sf-no-children"><a href="/node/14/view/today" title="" class="sf-depth-1">Schedule</a></li><li id="menu-1807-1" class="middle odd sf-item-5 sf-depth-1 sf-no-children"><a href="/presenters" title="" class="sf-depth-1">Presenters</a></li><li id="menu-653-1" class="middle even sf-item-6 sf-depth-1 sf-no-children"><a href="/content/podcasts" class="sf-depth-1">Podcasts</a></li><li id="menu-802-1" class="middle odd sf-item-7 sf-depth-1 sf-no-children"><a href="/contact" class="sf-depth-1">Contact Us</a></li><li id="menu-3331-1" class="last even sf-item-8 sf-depth-1 sf-no-children"><a href="/content/competitions-kfm" class="sf-depth-1">Competitions</a></li></ul>    </div>
  </div>
</div>  </div>
</div>
  </div>
</div></header>    
      <section id="section-content" class="section section-content">
  <div id="zone-content-wrapper" class="zone-wrapper zone-content-wrapper clearfix">  
  <div id="zone-content" class="zone zone-content clearfix container-16">    
          <div id="breadcrumb" class="grid-16"><h2 class="element-invisible">You are here</h2><div class="breadcrumb"><a href="/">Home</a></div></div>
        
        <div class="grid-11 region region-content" id="region-content">
  <div class="region-inner region-content-inner">
    <a id="main-content"></a>
                <h1 class="title" id="page-title">402 New Covid Cases &amp; One Additional Death Reported.</h1>
                <div class="tabs clearfix"></div>        <div class="block block-block block-8 block-block-8 odd block-without-title" id="block-block-8">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <p><a href="http://www.johnstowngardencentre.ie/" target="_blank"><img alt="" src="/sites/default/files/adstemp/johnstown_gc_imgnew[1].jpg" style="border-style:solid; border-width:1px" /></a></p>
    </div>
  </div>
</div><div class="grid-1 region region-content-bottom-first" id="region-content-bottom-first">
  <div class="region-inner region-content-bottom-first-inner">
    <div class="block block-system block-main block-system-main odd block-without-title" id="block-system-main">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <article about="/news/02052021-1752/402-new-covid-cases-one-additional-death-reported" typeof="sioc:Item foaf:Document" class="node node-article node-published node-not-promoted node-not-sticky author-ciara-plunkett odd clearfix" id="node-article-138696">
      <span property="dc:title" content="402 New Covid Cases &amp; One Additional Death Reported." class="rdf-meta element-hidden"></span>       <div class="header-info">
        <div class="article-create-date"><i class="fa fa-clock-o themecolor-text"></i><span class="label">: </span>02/05/2021 - 17:52</div>
        <div class="article-author"><i class="fa fa-user themecolor-text"></i><span class="label">Author: </span>Ciara Plunkett</div>
        <div class="article-addthis"></div>
        
      </div>  
    
  
  <div class="content clearfix">
    <div class="field field-name-field-featured-image field-type-atom-reference field-label-hidden"><div class="field-items"><div class="field-item even"><!-- scald=108965:image_main_body_width --><img typeof="foaf:Image" src="https://kfmradio.com/sites/default/files/styles/main_body_width/public/thumbnails/image/swab_test_covid_19_etc_pixabay_335.jpg?itok=SkL6eSJQ" width="540" height="360" alt="swab_test_covid_19_etc_pixabay.jpg" title="swab_test_covid_19_etc_pixabay.jpg" /><!-- END scald=108965 --></div></div></div><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p>402 more people have contracted Covid-19 in the Republic and one more patient has died from the disease.</p>
<p>Nearly eight in ten of the cases are among people aged under 45.</p>
<p>It brings the death toll from the pandemic to 4,906 -- and the total number of cases to 249 thousand 838.</p>
<p>127 people have been admitted to hospital -- 41 of them are receiving intensive care.</p>
<p>
Stock image: Pixabay</p>
</div></div></div><div class='shareaholic-canvas' data-app-id='8057182' data-app-id-name='article_below_content' data-app='share_buttons' data-title='402 New Covid Cases &amp; One Additional Death Reported.' data-link='https://kfmradio.com/news/02052021-1752/402-new-covid-cases-one-additional-death-reported' data-summary=''></div><div class='shareaholic-canvas' data-app-id='8057188' data-app-id-name='article_below_content' data-app='recommendations' data-title='402 New Covid Cases &amp; One Additional Death Reported.' data-link='https://kfmradio.com/news/02052021-1752/402-new-covid-cases-one-additional-death-reported' data-summary=''></div>  </div>
  
  <div class="clearfix">
          <nav class="links node-links clearfix"></nav>
    
      </div>
</article>
    </div>
  </div>
</div>  </div>
</div>      </div>
</div>
<aside class="grid-5 region region-sidebar-second" id="region-sidebar-second">
  <div class="region-inner region-sidebar-second-inner">
    <div class="block block-quicktabs block-featured-stories block-quicktabs-featured-stories odd block-without-title" id="block-quicktabs-featured-stories">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div  id="quicktabs-featured_stories" class="quicktabs-wrapper quicktabs-style-zen"><div class="item-list"><ul class="quicktabs-tabs quicktabs-style-zen"><li class="active first"><a href="/news/02052021-1752/402-new-covid-cases-one-additional-death-reported?qt-featured_stories=0#qt-featured_stories" id="quicktabs-tab-featured_stories-0" class="quicktabs-tab quicktabs-tab-block quicktabs-tab-block-views-delta-recent-news-block-block active">Latest News</a></li><li><a href="/news/02052021-1752/402-new-covid-cases-one-additional-death-reported?qt-featured_stories=1#qt-featured_stories" id="quicktabs-tab-featured_stories-1" class="quicktabs-tab quicktabs-tab-block quicktabs-tab-block-views-delta-sports-news-block-block active">Sport</a></li><li class="last"><a href="/news/02052021-1752/402-new-covid-cases-one-additional-death-reported?qt-featured_stories=2#qt-featured_stories" id="quicktabs-tab-featured_stories-2" class="quicktabs-tab quicktabs-tab-block quicktabs-tab-block-views-delta-popular-block-1 active">Most Viewed</a></li></ul></div><div id="quicktabs-container-featured_stories" class="quicktabs_main quicktabs-style-zen"><div  id="quicktabs-tabpage-featured_stories-0" class="quicktabs-tabpage "><div class="block block-views block-recent-news-block-block block-views-recent-news-block-block odd block-without-title" id="block-views-recent-news-block-block">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="view view-recent-news-block view-id-recent_news_block view-display-id-block view-dom-id-9d9055b06411f8af11ea92cf11185e3e">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ol>          <li class="views-row views-row-1 views-row-odd views-row-first">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/news/02052021-1752/402-new-covid-cases-one-additional-death-reported" class="active">402 New Covid Cases &amp; One Additional Death Reported.</a></span>  </div></li>
          <li class="views-row views-row-2 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/news/02052021-1739/listen-135-homes-kildare-development-sold-investment-fund-%E2%82%AC54-million">Listen: 135 Homes In Kildare Development Sold To Investment Fund For €54 MIllion.</a></span>  </div></li>
          <li class="views-row views-row-3 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/news/02052021-1324/listen-nphet-has-no-concerns-about-plan-re-open-society">Listen: NPHET Has &quot;No Concerns&quot; About Plan To Re-Open Society.</a></span>  </div></li>
          <li class="views-row views-row-4 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/news/02052021-1321/kildare-gardai-seize-vehicle-following-speed-detection">Kildare Gardai Seize Vehicle Following Speed Detection.</a></span>  </div></li>
          <li class="views-row views-row-5 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/news/02052021-1223/tributes-paid-kildare-native-actor-tom-hickey-his-death">Tributes Paid To Kildare Native, Actor Tom Hickey, On His Death.</a></span>  </div></li>
          <li class="views-row views-row-6 views-row-even views-row-last">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/news/30042021-1653/ireland-has-4th-lowest-14-day-covid-19-incidence-rate-eu">Ireland Has 4th Lowest 14 Day Covid 19 Incidence Rate In EU.</a></span>  </div></li>
      </ol></div>    </div>
  
  
  
  
  
  
</div>    </div>
  </div>
</div></div></div></div>    </div>
  </div>
</div><div class="block block-block block-5 block-block-5 even block-without-title" id="block-block-5">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <p><a href="http://www.fitzpatricksgarages.ie/" target="_blank"><img alt="Fitzpatricks Garages" src="/sites/default/files/adstemp/landscape/Fitzpatricks-Garages.gif" style="border-style:solid; border-width:1px" /></a></p>
<p><a href="http://www.hanlonconcrete.ie/" target="_blank"><img alt="Hanlon Concrete" src="/sites/default/files/adstemp/landscape/Hanlon-Concrete.png" style="border-style:solid; border-width:1px" /></a></p>
    </div>
  </div>
</div><div class="block block-block block-10 block-block-10 odd block-without-title" id="block-block-10">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <p><a href="https://bit.ly/2Oo5B0a" target="_blank"><img alt="Grant Boilers" src="/sites/default/files/adstemp/Grant-DA-MPU-Animated.gif" style="border-style:solid; border-width:1px" /></a></p>
<p><a href="https://www.joemallonmotors.ie/" target="_blank"><img alt="Joe Mallon Motors" src="/sites/default/files/thumbnails/image/joemallonmotors_0.jpg" style="border-style:solid; border-width:1px" /></a></p>
    </div>
  </div>
</div>  </div>
</aside>  </div>
</div><div id="zone-postscript-wrapper" class="zone-wrapper zone-postscript-wrapper clearfix">  
  <div id="zone-postscript" class="zone zone-postscript clearfix container-16">
    <div class="grid-4 region region-postscript-first" id="region-postscript-first">
  <div class="region-inner region-postscript-first-inner">
    <section class="block block-menu block-menu-quick-links block-menu-menu-quick-links odd" id="block-menu-menu-quick-links">
  <div class="block-inner clearfix">
              <h2 class="block-title">Quick Links</h2>
            
    <div class="content clearfix">
      <ul class="menu"><li class="first leaf"><a href="/advertising">Advertising</a></li>
<li class="leaf"><a href="/content/community-focus">Community Focus</a></li>
<li class="leaf"><a href="/content/code-practice-complaints-handling">Complaints</a></li>
<li class="leaf"><a href="/job-slot">Job Slot</a></li>
<li class="leaf"><a href="/content/kfm-privacy-policy-and-kfm-website-terms-conditions">Kfm Privacy Policy and Website Terms &amp; Conditions</a></li>
<li class="leaf"><a href="/content/marketing">Marketing</a></li>
<li class="last leaf"><a href="/quick-links/obituaries-death-notices.html">Obituaries</a></li>
</ul>    </div>
  </div>
</section>  </div>
</div><div class="grid-8 region region-postscript-second" id="region-postscript-second">
  <div class="region-inner region-postscript-second-inner">
    <section class="block block-block block-4 block-block-4 odd" id="block-block-4">
  <div class="block-inner clearfix">
              <h2 class="block-title">About Us</h2>
            
    <div class="content clearfix">
      <p>Kfm broadcasts on <strong>97.6fm and 97.3fm </strong>to all parts of county Kildare 24 hours a day from the state-of-the-art Kfm Broadcast Centre, Newhall, Naas, Co. Kildare and around the world on this website.</p>
<p>Our aim is to entertain and inform our listeners, with the best music, local news and current affairs plus top class live sports coverage.</p>
<p>Remember, Kfm is your local station; we’re always interested in hearing your views and suggestions about the radio station.  You can find all of our contact details on the <a href="contact">Contact Us</a> section of the site.</p>
<p>Enjoy your visit, thanks for listening and spread the word about Kildare's Kfm!</p>
    </div>
  </div>
</section>  </div>
</div>  </div>
</div></section>    
  
      <footer id="section-footer" class="section section-footer">
  <div id="zone-footer-wrapper" class="zone-wrapper zone-footer-wrapper clearfix">  
  <div id="zone-footer" class="zone zone-footer clearfix container-16">
    <div class="grid-16 region region-footer-first" id="region-footer-first">
  <div class="region-inner region-footer-first-inner">
    <div id="block--managed-0" class="block block--managed" class="block block-adsense-managed block-0 block-adsense-managed-0 odd block-without-title" id="block-adsense-managed-0">

    
  <div class="content" class="content clearfix">
    <div style='text-align:center'><div class='adsense' style='width:728px;height:90px;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 728x90 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-8013927953608516"
     data-ad-slot="8405514784"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div>  </div>
</div>
  </div>
</div><div class="grid-16 region region-footer-second" id="region-footer-second">
  <div class="region-inner region-footer-second-inner">
    <div class="block block-views block-promo-carousel-block block-views-promo-carousel-block odd block-without-title" id="block-views-promo-carousel-block">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="view view-promo-carousel view-id-promo_carousel view-display-id-block view-dom-id-563c944888bdf092da1723e81b94b6d1">
        
  
  
      <div class="view-content">
      <div class="owl-carousel-block15"><div class="item-0 item-odd">  
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/breakfast-show"><img typeof="foaf:Image" src="https://kfmradio.com/sites/default/files/rsz_1rsz_kfm-breakfastshow.png" width="184" height="89" alt="" /></a></div>  </div></div><div class="item-1 item-even">  
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/eleven-two-show"><img typeof="foaf:Image" src="https://kfmradio.com/sites/default/files/rsz_rsz_1kfm-the11-2show.png" width="184" height="89" alt="" /></a></div>  </div></div><div class="item-2 item-odd">  
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/kildare-focus"><img typeof="foaf:Image" src="https://kfmradio.com/sites/default/files/kfm-kildarefocus_rszsmall.jpg" width="184" height="89" alt="" /></a></div>  </div></div><div class="item-3 item-even">  
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/k-country"><img typeof="foaf:Image" src="https://kfmradio.com/sites/default/files/rsz_kfm-kcountry.png" width="184" height="89" alt="" /></a></div>  </div></div><div class="item-4 item-odd">  
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/breakfast-club"><img typeof="foaf:Image" src="https://kfmradio.com/sites/default/files/17-PROMO---THE-BREAKFAST-CLUB.jpg" width="184" height="89" alt="" /></a></div>  </div></div><div class="item-5 item-even">  
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/saturday-sportsbeat"><img typeof="foaf:Image" src="https://kfmradio.com/sites/default/files/20-PROMO---SPORTSBEAT---EB-%26-SP_0.jpg" width="184" height="89" alt="" /></a></div>  </div></div></div>    </div>
  
  
  
  
  
  
</div>    </div>
  </div>
</div><div class="block block-block block-3 block-block-3 even block-without-title" id="block-block-3">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <p>Co. Kildare FM Radio Ltd. t/a Kfm Radio - Company No: 355494 - Registered Office: Kfm Broadcast Centre, M7 Business Park, Newhall, Naas, Co. Kildare. © Kfm Radio 2008 - 2016</p>
    </div>
  </div>
</div>  </div>
</div>  </div>
</div></footer>  </div>  <div class="region region-page-bottom" id="region-page-bottom">
  <div class="region-inner region-page-bottom-inner">
      </div>
</div><script type="text/javascript" src="https://kfmradio.com/sites/default/files/js/js__JoTd9Oxwhsenh2V4oPwBopK_5ZERouXB3otHIn_MrM.js"></script>
<script type="text/javascript" src="https://kfmradio.com/sites/default/files/js/js_PsUZFECBunCwJ4mX_UxRXM-OtkUIKjLHPU55njOvc2o.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
window.eu_cookie_compliance_cookie_name = "";
//--><!]]>
</script>
<script type="text/javascript" src="https://kfmradio.com/sites/default/files/js/js_hlmKK9mcPtiae29swFhB9N17dwUCPC-EzKkLTMlv8xw.js"></script>

</body>
 
</html>
