<!DOCTYPE html PUBLIC "-//W3C//DTD HTML+RDFa 1.1//EN">
<html lang="en" dir="ltr" version="HTML+RDFa 1.1"
  xmlns:og="http://ogp.me/ns#"
  xmlns:article="http://ogp.me/ns/article#"
  xmlns:book="http://ogp.me/ns/book#"
  xmlns:profile="http://ogp.me/ns/profile#"
  xmlns:video="http://ogp.me/ns/video#"
  xmlns:product="http://ogp.me/ns/product#"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#">
<head profile="http://www.w3.org/1999/xhtml/vocab">
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, minimum-scale=1, user-scalable=no" />

<!-- Shareaholic Content Tags -->
<meta name='shareaholic:site_name' content='Kfm Radio' />
<meta name='shareaholic:language' content='en' />
<meta name='shareaholic:site_id' content='a873e306224f74ff772a8b6d85dab7e8' />
<meta name='shareaholic:drupal_version' content='7.x-3.29' />
<meta name='shareaholic:url' content='https://kfmradio.com/news/12102019-1348/kcc-asked-provide-details-how-many-fixed-notice-charges-were-issued-kildare' />
<meta name='shareaholic:article_published_time' content='2019-10-12T13:48:39+01:00' />
<meta name='shareaholic:article_modified_time' content='2019-10-12T13:48:39+01:00' />
<meta name='shareaholic:article_author_name' content='Eoin Beatty' />
<meta name='shareaholic:keywords' content='local news, news sections' />
<!-- Shareaholic Content Tags End -->
  <script type='text/javascript' data-cfasync='false'>
    //<![CDATA[
      _SHR_SETTINGS = [];
    //]]>
  </script>
  <!-- This site is powered by Shareaholic - https://shareaholic.com -->
  <script type='text/javascript'
    data-cfasync='false'
    src='//apps.shareaholic.com/assets/pub/shareaholic.js'
    data-shr-siteid='a873e306224f74ff772a8b6d85dab7e8'
    async='async' >
  </script>
<meta name="description" content="Fine Gael Cllr. Mark Stafford has asked the council to provide details on how many fixed notice charges were issued in the Kildare-Newbridge MD in the last three years." />
<meta name="rating" content="general" />
<meta name="rights" content="© Kfm Radio 2008 - 2017" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="image_src" href="https://kfmradio.com/sites/default/files/thumbnails/image/car_keys_2.jpg" />
<link rel="canonical" href="https://kfmradio.com/news/12102019-1348/kcc-asked-provide-details-how-many-fixed-notice-charges-were-issued-kildare" />
<link rel="shortlink" href="https://kfmradio.com/node/106774" />
<meta property="fb:app_id" content="473362952815493" />
<meta property="og:site_name" content="Kfm Radio" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://kfmradio.com/news/12102019-1348/kcc-asked-provide-details-how-many-fixed-notice-charges-were-issued-kildare" />
<meta property="og:title" content="KCC Asked To Provide Details On How Many Fixed Notice Charges Were Issued In Kildare-Newbridge In The Last Three Years." />
<meta property="og:description" content="Fine Gael Cllr. Mark Stafford has asked the council to provide details on how many fixed notice charges were issued in the Kildare-Newbridge MD in the last three years." />
<meta property="og:updated_time" content="2019-10-12T13:48:39+01:00" />
<meta property="og:image" content="https://kfmradio.com/sites/default/files/thumbnails/image/car_keys_2.jpg" />
<meta property="og:image:url" content="https://kfmradio.com/sites/default/files/thumbnails/image/car_keys_2.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:image" content="https://kfmradio.com/sites/default/files/thumbnails/image/car_keys_2.jpg" />
<meta property="article:published_time" content="2019-10-12T13:48:39+01:00" />
<meta property="article:modified_time" content="2019-10-12T13:48:39+01:00" />
  <title>KCC Asked To Provide Details On How Many Fixed Notice Charges Were Issued In Kildare-Newbridge In The Last Three Years. | Kfm Radio</title>  
  <link type="text/css" rel="stylesheet" href="https://kfmradio.com/sites/default/files/css/css_xE-rWrJf-fncB6ztZfd2huxqgxu4WO-qwma6Xer30m4.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://kfmradio.com/sites/default/files/css/css_wK_6OkTymLeGE8EAA_dnsRvCJEpFx6LktC0tHt1BluE.css" media="screen" />
<link type="text/css" rel="stylesheet" href="https://kfmradio.com/sites/default/files/css/css_GTqNhZKXITqxdlvD7lJwQvDwPHupbVfoK_3dxHT2lFQ.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://kfmradio.com/sites/default/files/css/css_kkCcrRsWK3USSQ23PTP7sMS6Rq09qhhoWYKzrxZ2iew.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://kfmradio.com/sites/default/files/css/css_GyTmXEpWOYM71T3VlQTX60g9b__rszU-rmu30DlZHK4.css" media="all" />
<style type="text/css" media="all">
<!--/*--><![CDATA[/*><!--*/
#sliding-popup.sliding-popup-bottom,#sliding-popup.sliding-popup-bottom .eu-cookie-withdraw-banner,.eu-cookie-withdraw-tab{background:#0779bf;}#sliding-popup.sliding-popup-bottom.eu-cookie-withdraw-wrapper{background:transparent}#sliding-popup .popup-content #popup-text h1,#sliding-popup .popup-content #popup-text h2,#sliding-popup .popup-content #popup-text h3,#sliding-popup .popup-content #popup-text p,.eu-cookie-compliance-secondary-button,.eu-cookie-withdraw-tab{color:#fff !important;}.eu-cookie-withdraw-tab{border-color:#fff;}.eu-cookie-compliance-more-button{color:#fff !important;}

/*]]>*/-->
</style>
<link type="text/css" rel="stylesheet" href="https://kfmradio.com/sites/default/files/css/css_u20cZbt9Nl4_v54nrb192io0JkS7heTi5BggPB_ibVE.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://kfmradio.com/sites/all/themes/quatro/css/yellow-style.css?ptrge2" media="all" />

<!--[if (lt IE 9)&(!IEMobile)]>
<link type="text/css" rel="stylesheet" href="https://kfmradio.com/sites/default/files/css/css_DuhiYv0wTHdvHIUhtfdfPjjyWG45H49NOARVJ4O0swo.css" media="all" />
<![endif]-->

<!--[if gte IE 9]><!-->
<link type="text/css" rel="stylesheet" href="https://kfmradio.com/sites/default/files/css/css_T8N0i_W2EAJ6HTtYFD3TlKYWlxrdXZ_EDXKBncG5fcQ.css" media="all" />
<!--<![endif]-->
  <script type="text/javascript" src="//code.jquery.com/jquery-1.10.2.min.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
window.jQuery || document.write("<script src='/sites/all/modules/jquery_update/replace/jquery/1.10/jquery.min.js'>\x3C/script>")
//--><!]]>
</script>
<script type="text/javascript" src="https://kfmradio.com/sites/default/files/js/js_PdiuypZMI8o81AYEdTHwjRslVPEF69JFzr7Y9sMWt4s.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>
googletag.slots = googletag.slots || {};
//--><!]]>
</script>
<script type="text/javascript" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript" src="https://kfmradio.com/sites/default/files/js/js_s3L_uC35AiN5EGYY533su-jccnLRp2aKpOnjgPLbo34.js"></script>
<script type="text/javascript" src="//cdn.optimizely.com/js/3183280010.js"></script>
<script type="text/javascript" src="//code.jquery.com/ui/1.10.2/jquery-ui.min.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
window.jQuery.ui || document.write("<script src='/sites/all/modules/jquery_update/replace/ui/ui/minified/jquery-ui.min.js'>\x3C/script>")
//--><!]]>
</script>
<script type="text/javascript" src="https://kfmradio.com/sites/default/files/js/js_BLxotNs2yt7YGlf9QRI9L9AMfdnkQfnN-_ADBTW3SiE.js"></script>
<script type="text/javascript" src="https://kfmradio.com/sites/default/files/js/js_EJyoDhqi858147BHFq5eZ5fcveLDAdSEVAc0zLZyKag.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
  googletag.pubads().enableAsyncRendering();
  googletag.pubads().enableSingleRequest();
  googletag.pubads().collapseEmptyDivs();
});

googletag.enableServices();
//--><!]]>
</script>
<script type="text/javascript" src="https://kfmradio.com/sites/default/files/js/js_bqTnyvQg2VGjHuDw35vgnpDL229dpjUvyCDQYLtkjlI.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","https://www.google-analytics.com/analytics.js","ga");ga("create", "UA-26807317-1", {"cookieDomain":"auto","allowLinker":true});ga("require", "linker");ga("linker:autoLink", ["www.kfm.ie","www.kfmradio.com"]);ga("set", "anonymizeIp", true);ga("send", "pageview");
//--><!]]>
</script>
<script type="text/javascript" src="https://kfmradio.com/sites/default/files/js/js_48BRlyYKMRdL05BhejfZGXdAEY99GHw7MCcWz7FqGOc.js"></script>
<script type="text/javascript" src="//use.edgefonts.net/droid-sans:n7.js"></script>
<script type="text/javascript" src="https://kfmradio.com/sites/default/files/js/js_AXwPlQRarN28EAFnC1P-QOVd5w-pvDHfIcSpzMfFaDM.js"></script>
<script type="text/javascript" src="https://kfmradio.com/sites/default/files/js/js_43n5FBy8pZxQHxPXkf-sQF7ZiacVZke14b0VlvSA554.js"></script>
<script type="text/javascript">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</script>
  
<script src="https://radioboxplayer.net/player.js"></script>

<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/53829693/KFM_Home_MPU1', [300, 250], 'div-gpt-ad-1479156319237-0').addService(googletag.pubads());
    googletag.defineSlot('/53829693/KFM_Home_MPU2', [300, 250], 'div-gpt-ad-1479156319237-1').addService(googletag.pubads());
    googletag.defineSlot('/53829693/KFM_Home_Skin', [1, 1], 'div-gpt-ad-1479156319237-2').addService(googletag.pubads());
    googletag.defineSlot('/53829693/KFM_Home_TopBanner', [[728, 90], [970, 250], [970, 90]], 'div-gpt-ad-1479156319237-3').addService(googletag.pubads());
    googletag.defineSlot('/53829693/KFM_ROS_MPU1', [300, 250], 'div-gpt-ad-1479156319237-4').addService(googletag.pubads());
    googletag.defineSlot('/53829693/KFM_ROS_MPU2', [300, 250], 'div-gpt-ad-1479156319237-5').addService(googletag.pubads());
    googletag.defineSlot('/53829693/KFM_ROS_Skin', [1, 1], 'div-gpt-ad-1479156319237-6').addService(googletag.pubads());
    googletag.defineSlot('/53829693/KFM_ROS_TopBanner', [[728, 90], [970, 250], [970, 90]], 'div-gpt-ad-1479156319237-7').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-8013927953608516",
    enable_page_level_ads: true
  });
</script>

<script src='//d3c3cq33003psk.cloudfront.net/opentag-138157-kfmradiocom.js' async defer></script>
<link rel="stylesheet" href="//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css">

  <link href='http://fonts.googleapis.com/css?family=Open+Sans+Condensed:700,300,300italic' rel='stylesheet' type='text/css' />
  <link href='http://fonts.googleapis.com/css?family=Open+Sans:400,400italic,600,600italic,700,700italic,800,800italic,300italic,300' rel='stylesheet' type='text/css'>
  
  <link href='http://fonts.googleapis.com/css?family=Titillium+Web:400,900,700|Alfa+Slab+One|Source+Sans+Pro:400,900' rel='stylesheet' type='text/css'>
  <!--[if lt IE 9]><script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
   
  <!--[if IE 8]>
    <link type="text/css" rel="stylesheet" media="all" href="/sites/all/themes/quatro/css/ie8-fixes.css" />
  <![endif]-->
  <!--[if IE 7]>  
    <link type="text/css" rel="stylesheet" media="all" href="/sites/all/themes/quatro/css/ie7-fixes.css" />
  <![endif]-->
  <!--[if IE]>  
    <link type="text/css" rel="stylesheet" media="all" href="/sites/all/themes/quatro/css/ie-fixes.css" />
  <![endif]-->

</head>
<body class="html not-front not-logged-in page-node page-node- page-node-106774 node-type-article context-news">

  <div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
  
  <div class="region region-page-top" id="region-page-top">
  <div class="region-inner region-page-top-inner">
      </div>
</div>  <div class="page clearfix" id="page">
      <div class="onscroll_sticky_skyscraper">
<nav id="sidebar_ads_left_nav">
		</nav>
	
	<nav id="sidebar_ads_right_nav">
		</nav>
	</div>

<header id="section-header" class="section section-header">
  <div id="zone-branding-wrapper" class="zone-wrapper zone-branding-wrapper clearfix">  
  <div id="zone-branding" class="zone zone-branding clearfix container-16">
    <div class="grid-16 region region-branding" id="region-branding">
  <div class="region-inner region-branding-inner">
        <div class="branding-data clearfix">
            <div class="logo-img">
        <a href="/" rel="home" title=""><img src="https://kfmradio.com/sites/default/files/Kfm_Logo_0.png" alt="" id="logo" /></a>      </div>
                </div>
        <div class="block block-views block-now-on-air-block block-views-now-on-air-block odd block-without-title" id="block-views-now-on-air-block">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="view view-now-on-air view-id-now_on_air view-display-id-block view-dom-id-44b104b22ff5f12fba92650e08ecbb1b">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div class="views-field views-field-field-on-air-title">        <div class="field-content">Saturday Sportsbeat</div>  </div>  
  <div class="views-field views-field-field-on-air-subtitle">        <div class="field-content"><p>2pm - 6pm<br />with<br />Eoin Beatty &amp; Sarah Peppard</p>
</div>  </div>  
  <div class="views-field views-field-field-program-image">        <div class="field-content"></div>  </div>  </div>
    </div>
  
  
  
  
  
  
</div>    </div>
  </div>
</div><div class="block block-block block-2 block-block-2 even block-without-title" id="block-block-2">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <p><a href="https://kfmradio.com/listen-live-player.html" target="_blank"><img alt="Listen Live Logo" src="/live/img/play_live.png" /></a></p>
<p><a href="https://kfmradio.com/listen-live-extra.html" target="_blank"><img alt="Listen Live Extra Logo" src="/live/img/play_extra.png" /></a></p>
    </div>
  </div>
</div>  </div>
</div>  </div>
</div><div id="zone-submenu-wrapper" class="zone-wrapper zone-submenu-wrapper clearfix">  
  <div id="zone-submenu" class="zone zone-submenu clearfix container-16">
    <div class="grid-16 region region-submenu" id="region-submenu">
  <div class="region-inner region-submenu-inner">
      </div>
</div>  </div>
</div><div id="zone-menu-wrapper" class="zone-wrapper zone-menu-wrapper clearfix">  
  <div id="zone-menu" class="zone zone-menu clearfix container-16">
    <div class="grid-16 region region-menu" id="region-menu">
  <div class="region-inner region-menu-inner">
        <div class="block block-superfish block-1 block-superfish-1 odd block-without-title" id="block-superfish-1">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <ul id="superfish-1" class="menu sf-menu sf-main-menu sf-horizontal sf-style-none sf-total-items-8 sf-parent-items-1 sf-single-items-7"><li id="menu-218-1" class="first odd sf-item-1 sf-depth-1 sf-no-children"><a href="/" class="sf-depth-1">Home</a></li><li id="menu-642-1" class="middle even sf-item-2 sf-depth-1 sf-total-children-3 sf-parent-children-0 sf-single-children-3 menuparent"><a href="/news" class="sf-depth-1 menuparent">News</a><ul><li id="menu-604-1" class="first odd sf-item-1 sf-depth-2 sf-no-children"><a href="/kfm-radio/local-news.html" title="" class="sf-depth-2">Local News</a></li><li id="menu-605-1" class="middle even sf-item-2 sf-depth-2 sf-no-children"><a href="/kfm-radio/national-news.html" title="" class="sf-depth-2">National News</a></li><li id="menu-645-1" class="last odd sf-item-3 sf-depth-2 sf-no-children"><a href="/kfm-radio/international-news.html" title="" class="sf-depth-2">International</a></li></ul></li><li id="menu-643-1" class="middle odd sf-item-3 sf-depth-1 sf-no-children"><a href="/kfm-radio/sports-news.html" title="" class="sf-depth-1">Sport</a></li><li id="menu-500-1" class="middle even sf-item-4 sf-depth-1 sf-no-children"><a href="/node/14/view/today" title="" class="sf-depth-1">Schedule</a></li><li id="menu-1807-1" class="middle odd sf-item-5 sf-depth-1 sf-no-children"><a href="/presenters" title="" class="sf-depth-1">Presenters</a></li><li id="menu-653-1" class="middle even sf-item-6 sf-depth-1 sf-no-children"><a href="/content/podcasts" class="sf-depth-1">Podcasts</a></li><li id="menu-802-1" class="middle odd sf-item-7 sf-depth-1 sf-no-children"><a href="/contact" class="sf-depth-1">Contact Us</a></li><li id="menu-3331-1" class="last even sf-item-8 sf-depth-1 sf-no-children"><a href="/content/competitions-kfm" class="sf-depth-1">Competitions</a></li></ul>    </div>
  </div>
</div>  </div>
</div>
  </div>
</div></header>    
      <section id="section-content" class="section section-content">
  <div id="zone-content-wrapper" class="zone-wrapper zone-content-wrapper clearfix">  
  <div id="zone-content" class="zone zone-content clearfix container-16">    
          <div id="breadcrumb" class="grid-16"><h2 class="element-invisible">You are here</h2><div class="breadcrumb"><a href="/">Home</a></div></div>
        
        <div class="grid-11 region region-content" id="region-content">
  <div class="region-inner region-content-inner">
    <a id="main-content"></a>
                <h1 class="title" id="page-title">KCC Asked To Provide Details On How Many Fixed Notice Charges Were Issued In Kildare-Newbridge In The Last Three Years. </h1>
                <div class="tabs clearfix"></div>        <div class="block block-block block-8 block-block-8 odd block-without-title" id="block-block-8">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <p><a href="http://www.johnstowngardencentre.ie/" target="_blank"><img alt="" src="/sites/default/files/adstemp/johnstown_gc_imgnew[1].jpg" style="border-style:solid; border-width:1px" /></a></p>
    </div>
  </div>
</div><div class="grid-1 region region-content-bottom-first" id="region-content-bottom-first">
  <div class="region-inner region-content-bottom-first-inner">
    <div class="block block-system block-main block-system-main odd block-without-title" id="block-system-main">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <article about="/news/12102019-1348/kcc-asked-provide-details-how-many-fixed-notice-charges-were-issued-kildare" typeof="sioc:Item foaf:Document" class="node node-article node-published node-not-promoted node-not-sticky author-eoin-beatty odd clearfix" id="node-article-106774">
      <span property="dc:title" content="KCC Asked To Provide Details On How Many Fixed Notice Charges Were Issued In Kildare-Newbridge In The Last Three Years. " class="rdf-meta element-hidden"></span>       <div class="header-info">
        <div class="article-create-date"><i class="fa fa-clock-o themecolor-text"></i><span class="label">: </span>10/12/2019 - 13:48</div>
        <div class="article-author"><i class="fa fa-user themecolor-text"></i><span class="label">Author: </span>Eoin Beatty</div>
        <div class="article-addthis"></div>
        
      </div>  
    
  
  <div class="content clearfix">
    <div class="field field-name-field-featured-image field-type-atom-reference field-label-hidden"><div class="field-items"><div class="field-item even"><!-- scald=66744:image_main_body_width --><img typeof="foaf:Image" src="https://kfmradio.com/sites/default/files/styles/main_body_width/public/thumbnails/image/car_keys_2_3.jpg?itok=pw7ylfJP" width="275" height="183" alt="car_keys_2.jpg" title="car_keys_2.jpg" /><!-- END scald=66744 --></div></div></div><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p>Fine Gael Cllr. Mark Stafford has asked the council to provide details on how many fixed notice charges were issued in the Kildare-Newbridge MD in the last three years.</p>
<p>Cllr. Stafford is seeking details in respect of  (i) Pay and Display offences, (ii) Non display of Motor Tax offences (iii) Any other offences.</p>
<p>The issue will be discussed at the next meeting of the Kildare-Newbridge MD, which is on Wednesday morning.</p>
</div></div></div><div class='shareaholic-canvas' data-app-id='8057182' data-app-id-name='article_below_content' data-app='share_buttons' data-title='KCC Asked To Provide Details On How Many Fixed Notice Charges Were Issued In Kildare-Newbridge In The Last Three Years.' data-link='https://kfmradio.com/news/12102019-1348/kcc-asked-provide-details-how-many-fixed-notice-charges-were-issued-kildare' data-summary=''></div><div class='shareaholic-canvas' data-app-id='8057188' data-app-id-name='article_below_content' data-app='recommendations' data-title='KCC Asked To Provide Details On How Many Fixed Notice Charges Were Issued In Kildare-Newbridge In The Last Three Years.' data-link='https://kfmradio.com/news/12102019-1348/kcc-asked-provide-details-how-many-fixed-notice-charges-were-issued-kildare' data-summary=''></div>  </div>
  
  <div class="clearfix">
          <nav class="links node-links clearfix"></nav>
    
      </div>
</article>
    </div>
  </div>
</div>  </div>
</div>      </div>
</div>
<aside class="grid-5 region region-sidebar-second" id="region-sidebar-second">
  <div class="region-inner region-sidebar-second-inner">
    <div class="block block-quicktabs block-featured-stories block-quicktabs-featured-stories odd block-without-title" id="block-quicktabs-featured-stories">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div  id="quicktabs-featured_stories" class="quicktabs-wrapper quicktabs-style-zen"><div class="item-list"><ul class="quicktabs-tabs quicktabs-style-zen"><li class="active first"><a href="/news/12102019-1348/kcc-asked-provide-details-how-many-fixed-notice-charges-were-issued-kildare?qt-featured_stories=0#qt-featured_stories" id="quicktabs-tab-featured_stories-0" class="quicktabs-tab quicktabs-tab-block quicktabs-tab-block-views-delta-recent-news-block-block active">Latest News</a></li><li><a href="/news/12102019-1348/kcc-asked-provide-details-how-many-fixed-notice-charges-were-issued-kildare?qt-featured_stories=1#qt-featured_stories" id="quicktabs-tab-featured_stories-1" class="quicktabs-tab quicktabs-tab-block quicktabs-tab-block-views-delta-sports-news-block-block active">Sport</a></li><li class="last"><a href="/news/12102019-1348/kcc-asked-provide-details-how-many-fixed-notice-charges-were-issued-kildare?qt-featured_stories=2#qt-featured_stories" id="quicktabs-tab-featured_stories-2" class="quicktabs-tab quicktabs-tab-block quicktabs-tab-block-views-delta-popular-block-1 active">Most Viewed</a></li></ul></div><div id="quicktabs-container-featured_stories" class="quicktabs_main quicktabs-style-zen"><div  id="quicktabs-tabpage-featured_stories-0" class="quicktabs-tabpage "><div class="block block-views block-recent-news-block-block block-views-recent-news-block-block odd block-without-title" id="block-views-recent-news-block-block">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="view view-recent-news-block view-id-recent_news_block view-display-id-block view-dom-id-f8663e77452e71ba01b78f76244d7f32">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ol>          <li class="views-row views-row-1 views-row-odd views-row-first">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/news/12102019-1349/battle-underway-key-syrian-border-town">Battle Underway For A Key Syrian Border Town. </a></span>  </div></li>
          <li class="views-row views-row-2 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/news/12102019-1348/kcc-asked-provide-details-how-many-fixed-notice-charges-were-issued-kildare" class="active">KCC Asked To Provide Details On How Many Fixed Notice Charges Were Issued In Kildare-Newbridge In The Last Three Years. </a></span>  </div></li>
          <li class="views-row views-row-3 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/news/12102019-1344/31-businesses-kildare-apply-brexit-loan-scheme">31 Businesses In Kildare Apply For The Brexit Loan Scheme. </a></span>  </div></li>
          <li class="views-row views-row-4 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/news/12102019-1249/listen-fianna-fail-cllr-suzanne-doyle-calling-incentive-scheme-be-developed">Listen: Fianna Fail Cllr. Suzanne Doyle Calling For An Incentive Scheme To Be Developed To Increase The Level Of Visitor Bed Space Accomodation In Kildare. </a></span>  </div></li>
          <li class="views-row views-row-5 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/news/12102019-1238/emmet-stagg-seeks-update-irish-water-and-kcc-relation-providing-alternative-water">Emmet Stagg Seeks Update From Irish Water and KCC In Relation To Providing An Alternative Water Supply For Celbridge. </a></span>  </div></li>
          <li class="views-row views-row-6 views-row-even views-row-last">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/news/12102019-1214/listen-man-appears-court-northern-ireland-charged-connection-muder-two-udr">Listen: Man Appears In Court In Northern Ireland, Charged In Connection With The Muder Of Two UDR Soldiers. </a></span>  </div></li>
      </ol></div>    </div>
  
  
  
  
  
  
</div>    </div>
  </div>
</div></div></div></div>    </div>
  </div>
</div><div class="block block-block block-10 block-block-10 even block-without-title" id="block-block-10">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div>
<a href="http://grantengineering.ie/?utm_source=KFM&utm_medium=MPU&utm_campaign=2019%2F20 Oil Campaign"><img src="/sites/default/files/thumbnails/image/grant-da-mpu-animated2019_1.gif" alt="Grant Efficient Heating Solutions" /></a>
</div>    </div>
  </div>
</div><div class="block block-block block-5 block-block-5 odd block-without-title" id="block-block-5">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <p><a href="http://www.hanlonconcrete.ie/" target="_blank"><img alt="Hanlon Concrete" src="/sites/default/files/adstemp/landscape/Hanlon-Concrete.png" style="border-style:solid; border-width:1px; margin-left:15px; margin-right:15px" /></a></p>
<p><a href="http://www.fitzpatricksgarages.ie/" target="_blank"><img alt="Fitzpatricks Garages" src="/sites/default/files/adstemp/landscape/Fitzpatricks-Garages.gif" style="border-style:solid; border-width:1px; margin-left:15px; margin-right:15px" /></a></p>
<p><a href="https://mcmahonandco.ie/" target="_blank"><img alt="McMahon and Co" src="/sites/default/files/thumbnails/image/mcmahonandco_0.png" style="border-style:solid; border-width:1px; margin-left:15px; margin-right:15px" /></a></p>
<p><a href="http://www.crossings.ie/" target="_blank"><img alt="Crossings Motor Centre" src="/sites/default/files/thumbnails/image/crossingsmotorcentre_0.png" style="border-style:solid; border-width:1px; margin-left:15px; margin-right:15px" /></a></p>
<p><a href="https://www.joemallonmotors.ie/" target="_blank"><img alt="Joe Mallon Motors" src="/sites/default/files/thumbnails/image/joemallonmotors_0.jpg" style="border-style:solid; border-width:1px; margin-left:15px; margin-right:15px" /></a></p>
<div style="display:none">
<p><a href="http://reillysfuneralhome.goldenpages.ie/" target="_blank"><img alt="Oliver Reilly Funeral Directors" src="/sites/default/files/adstemp/landscape/Oliver-Reilly-Funeral-Directors.jpg" style="border-style:solid; border-width:1px; margin-left:15px; margin-right:15px" /></a></p>
<p><a href="http://www.ballybrittasmotors.ie/" target="_blank"><img alt="Pat Keogh Car Sales" src="/sites/default/files/adstemp/landscape/Pat-Keogh-Car-Sales.jpg" style="border-style:solid; border-width:1px; margin-left:15px; margin-right:15px" /></a></p>
<p><a href="http://www.andersonandleahyfuneraldirectors.ie/" target="_blank"><img alt="Anderson and Leahy Funeral Directors" src="/sites/default/files/adstemp/landscape/Anderson-and-Leahy-Banner.jpg" style="border-style:solid; border-width:1px; margin-left:15px; margin-right:15px" /></a></p>
<p><a href="http://www.pgduffyandsons.ie/" target="_blank"><img alt="PG Duffy &amp; Sons" src="/sites/default/files/adstemp/landscape/PG Duffy Low Res.png" style="border-style:solid; border-width:1px; margin-left:15px; margin-right:15px" /></a></p>
<p><a href="http://www.bmstairlifts.ie/" target="_blank"><img alt="BM Stairlifts" src="/sites/default/files/adstemp/landscape/bm-stairlifts-dublin-naas.jpg" style="border-style:solid; border-width:1px; margin-left:15px; margin-right:15px" /></a></p>
</div>
    </div>
  </div>
</div>  </div>
</aside>  </div>
</div><div id="zone-postscript-wrapper" class="zone-wrapper zone-postscript-wrapper clearfix">  
  <div id="zone-postscript" class="zone zone-postscript clearfix container-16">
    <div class="grid-4 region region-postscript-first" id="region-postscript-first">
  <div class="region-inner region-postscript-first-inner">
    <section class="block block-menu block-menu-quick-links block-menu-menu-quick-links odd" id="block-menu-menu-quick-links">
  <div class="block-inner clearfix">
              <h2 class="block-title">Quick Links</h2>
            
    <div class="content clearfix">
      <ul class="menu"><li class="first leaf"><a href="/advertising">Advertising</a></li>
<li class="leaf"><a href="/content/community-focus">Community Focus</a></li>
<li class="leaf"><a href="/content/code-practice-complaints-handling">Complaints</a></li>
<li class="leaf"><a href="/job-slot">Job Slot</a></li>
<li class="leaf"><a href="/content/kfm-privacy-policy-and-kfm-website-terms-conditions">Kfm Privacy Policy and Website Terms &amp; Conditions</a></li>
<li class="leaf"><a href="/content/marketing">Marketing</a></li>
<li class="last leaf"><a href="/quick-links/obituaries-death-notices.html">Obituaries</a></li>
</ul>    </div>
  </div>
</section>  </div>
</div><div class="grid-8 region region-postscript-second" id="region-postscript-second">
  <div class="region-inner region-postscript-second-inner">
    <section class="block block-block block-4 block-block-4 odd" id="block-block-4">
  <div class="block-inner clearfix">
              <h2 class="block-title">About Us</h2>
            
    <div class="content clearfix">
      <p>Kfm broadcasts on <strong>97.6fm and 97.3fm </strong>to all parts of county Kildare 24 hours a day from the state-of-the-art Kfm Broadcast Centre, Newhall, Naas, Co. Kildare and around the world on this website.</p>
<p>Our aim is to entertain and inform our listeners, with the best music, local news and current affairs plus top class live sports coverage.</p>
<p>Remember, Kfm is your local station; we’re always interested in hearing your views and suggestions about the radio station.  You can find all of our contact details on the <a href="contact">Contact Us</a> section of the site.</p>
<p>Enjoy your visit, thanks for listening and spread the word about Kildare's Kfm!</p>
    </div>
  </div>
</section>  </div>
</div>  </div>
</div></section>    
  
      <footer id="section-footer" class="section section-footer">
  <div id="zone-footer-wrapper" class="zone-wrapper zone-footer-wrapper clearfix">  
  <div id="zone-footer" class="zone zone-footer clearfix container-16">
    <div class="grid-16 region region-footer-first" id="region-footer-first">
  <div class="region-inner region-footer-first-inner">
    <div id="block--managed-0" class="block block--managed" class="block block-adsense-managed block-0 block-adsense-managed-0 odd block-without-title" id="block-adsense-managed-0">

    
  <div class="content" class="content clearfix">
    <div style='text-align:center'><div class='adsense' style='width:728px;height:90px;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 728x90 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-8013927953608516"
     data-ad-slot="8405514784"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div>  </div>
</div>
  </div>
</div><div class="grid-16 region region-footer-second" id="region-footer-second">
  <div class="region-inner region-footer-second-inner">
    <div class="block block-views block-promo-carousel-block block-views-promo-carousel-block odd block-without-title" id="block-views-promo-carousel-block">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="view view-promo-carousel view-id-promo_carousel view-display-id-block view-dom-id-103b5b374750cbf25ef1b816214d9a72">
        
  
  
      <div class="view-content">
      <div class="owl-carousel-block15"><div class="item-0 item-odd">  
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/breakfast-show"><img typeof="foaf:Image" src="https://kfmradio.com/sites/default/files/rsz_1rsz_kfm-breakfastshow.png" width="184" height="89" alt="" /></a></div>  </div></div><div class="item-1 item-even">  
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/eleven-two-show"><img typeof="foaf:Image" src="https://kfmradio.com/sites/default/files/rsz_rsz_1kfm-the11-2show.png" width="184" height="89" alt="" /></a></div>  </div></div><div class="item-2 item-odd">  
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/kildare-focus"><img typeof="foaf:Image" src="https://kfmradio.com/sites/default/files/rsz_1kfm-kildarefocus-bluebirdcare.jpg" width="184" height="89" alt="" /></a></div>  </div></div><div class="item-3 item-even">  
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/k-country"><img typeof="foaf:Image" src="https://kfmradio.com/sites/default/files/rsz_kfm-kcountry.png" width="184" height="89" alt="" /></a></div>  </div></div><div class="item-4 item-odd">  
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/night-shift"><img typeof="foaf:Image" src="https://kfmradio.com/sites/default/files/rsz_1rsz_1kfm-the_nite_shift.jpg" width="184" height="89" alt="" /></a></div>  </div></div><div class="item-5 item-even">  
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/breakfast-club"><img typeof="foaf:Image" src="https://kfmradio.com/sites/default/files/17-PROMO---THE-BREAKFAST-CLUB.jpg" width="184" height="89" alt="" /></a></div>  </div></div><div class="item-6 item-odd">  
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/saturday-sportsbeat"><img typeof="foaf:Image" src="https://kfmradio.com/sites/default/files/20-PROMO---SPORTSBEAT---EB-%26-SP_0.jpg" width="184" height="89" alt="" /></a></div>  </div></div><div class="item-7 item-even">  
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/saturday-night-party"><img typeof="foaf:Image" src="https://kfmradio.com/sites/default/files/23-PROMO---SATURDAY-NIGHT-PARTY.jpg" width="184" height="89" alt="" /></a></div>  </div></div><div class="item-8 item-odd">  
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/irish-music-scene"><img typeof="foaf:Image" src="https://kfmradio.com/sites/default/files/30-PROMO---IRISH-MUSIC-SCENE_2.jpg" width="184" height="89" alt="" /></a></div>  </div></div><div class="item-9 item-even">  
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/hits-sunday"><img typeof="foaf:Image" src="https://kfmradio.com/sites/default/files/27-PROMO---CLASSIC-HITS-SUNDAY.jpg" width="184" height="89" alt="" /></a></div>  </div></div></div>    </div>
  
  
  
  
  
  
</div>    </div>
  </div>
</div><div class="block block-block block-3 block-block-3 even block-without-title" id="block-block-3">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <p>Co. Kildare FM Radio Ltd. t/a Kfm Radio - Company No: 355494 - Registered Office: Kfm Broadcast Centre, M7 Business Park, Newhall, Naas, Co. Kildare. © Kfm Radio 2008 - 2016</p>
    </div>
  </div>
</div>  </div>
</div>  </div>
</div></footer>  </div>  <div class="region region-page-bottom" id="region-page-bottom">
  <div class="region-inner region-page-bottom-inner">
    <div class="off-canvas-wrapper"><div id="off-canvas"><ul id="off-canvas-menu"><li class="first leaf menu-mlid-218"><a href="/">Home</a></li>
<li class="expanded menu-mlid-642"><a href="/news" class="sf-depth-1 menuparent">News</a><ul class="sub-nav menu-tree-mlid-642"><li class="first leaf menu-mlid-604"><a href="/kfm-radio/local-news.html" title="">Local News</a></li>
<li class="leaf menu-mlid-605"><a href="/kfm-radio/national-news.html" title="">National News</a></li>
<li class="last leaf menu-mlid-645"><a href="/kfm-radio/international-news.html" title="">International</a></li>
</ul></li>
<li class="leaf menu-mlid-643"><a href="/kfm-radio/sports-news.html" title="">Sport</a></li>
<li class="leaf menu-mlid-500"><a href="/node/14/view/today" title="">Schedule</a></li>
<li class="leaf menu-mlid-1807"><a href="/presenters" title="">Presenters</a></li>
<li class="leaf menu-mlid-653"><a href="/content/podcasts" class="sf-depth-1">Podcasts</a></li>
<li class="leaf menu-mlid-802"><a href="/contact" class="sf-depth-1">Contact Us</a></li>
<li class="last leaf menu-mlid-3331"><a href="/content/competitions-kfm" class="sf-depth-1">Competitions</a></li>
</ul></div></div>  </div>
</div><script type="text/javascript" src="https://kfmradio.com/sites/default/files/js/js__JoTd9Oxwhsenh2V4oPwBopK_5ZERouXB3otHIn_MrM.js"></script>
<script type="text/javascript" src="https://kfmradio.com/sites/default/files/js/js_PsUZFECBunCwJ4mX_UxRXM-OtkUIKjLHPU55njOvc2o.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
function euCookieComplianceLoadScripts() {}
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var eu_cookie_compliance_cookie_name = "";
//--><!]]>
</script>
<script type="text/javascript" src="https://kfmradio.com/sites/default/files/js/js_VU7P4CTgUZdF2SyFko5LLAg9ZK0OSVjXVaAFnTLgVt0.js"></script>
<script type="text/javascript" src="https://kfmradio.com/sites/default/files/js/js_Zfzg-ZIR1FauFv57FN7u8nnfC_FNvmsspwxTrppMlNI.js"></script>

</body>
 
</html>
